Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Time/Date Issue
#1
Hello, a few months back I received a Dolamee D5 as a gift and must admit that I have had a few issues with it. One of the biggest that I hope someone can help with is a "Time/Date" issue. Every time I turn off the box the time/date just stops and when I turn it back on the time/date is at whenever the box was turned off. I have checked all the standards such as Making sure that "Automatic Date & Time" is checked and Making sure that the correct time zone is checked but still the clock stops when the box is turned off and the time/date that the box was turned off displays when the the box is turned back on and does not auto correct. I have tried setting it to manual but it is the same thing. Now here is another strange part....if I unplug the box and plug it back in, the time/date comes up properly. However I do not want to be unplugging my box several times a day just to have the time set itself properly. Hope you can help. Thanks
Reply
#2
(01-10-2017, 04:04 PM)TheHardwareTec Wrote: Hello, a few months back I received a Dolamee D5 as a gift and must admit that I have had a few issues with it. One of the biggest that I hope someone can help with is a "Time/Date" issue. Every time I turn off the box the time/date just stops and when I turn it back on the time/date is at whenever the box was turned off. I have checked all the standards such as Making sure that "Automatic Date & Time" is checked and Making sure that the correct time zone is checked but still the clock stops when the box is turned off and the time/date that the box was turned off displays when the the box is turned back on and does not auto correct. I have tried setting it to manual but it is the same thing. Now here is another strange part....if I unplug the box and plug it back in, the time/date comes up properly. However I do not want to be unplugging my box several times a day just to have the time set itself properly. Hope you can help. Thanks

Anyone??????
Reply
#3
It's a known issue. Try this app.

https://play.google.com/store/apps/detai...rch_result

It's a temporary solution until the developers, solve with a firmware update.
Reply
#4
(01-13-2017, 03:30 PM)Zebraino Wrote: It's a known issue. Try this app.

https://play.google.com/store/apps/detai...rch_result

It's a temporary solution until the developers, solve with a firmware update.

Thank You Zebraino. A known issue eh. LOL, and it was the Dolamee Facebook page  ( https://www.facebook.com/dolameetvbox/?f...&ref=br_tf ) that replied to my PM saying that they had No Idea what was going on but suggested that maybe someone on this page might know. Thanks again.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)