Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Mecool m8s Pro W Bricked
#1
Hello

It's the third time I buy a mecool.

The first one was the pro+ which works perfectly and who was easy to flash to ATV

The second one was the pro w... Bricked and unusable now because of hardware issue (I wanted Android TV)

But I gave a second chance to this model and it's bricked (no hardware issue), I tried to update to Android Tv by installing the OTA from there :https://forum.freaktab.com/forum/tv-player-support/amlogic-based-tv-players/s905/others-ac/firmware-roms-tools-bj/690576-rom-mecool-m8s-pro-w-tvstock-nexus-rom-android-tv-7-1 and at the end I have had an "erasing"...

I tried Usb Burning too, but I have had an issue [0x32030201]Uboot/Get Results/DiskInitial error where I was stuck at 7%
Then, I tried the method with Burn card maker, but impossible to reset this box

So if you have a solution, I would be very happy because it's been 2 box and I would like this one works normally with android TV... I know the model with voice remote control had android TV, but since it was easy to install on the Pro+, I would like it be a success on this Pro W...

Thank you very much Smile
Reply
#2
This might have happened because you haven't the original tv box and yours have other hardware like DDR memory!
So if you want to unbrick it better contact with your seller!
He might have the proper stock firmware for your bricked tv boxes!
Regards
Reply
#3
Hello !

Thank you for your reply, I bought it on Gearbest so I will send them a ticket by hoping they solve this issue
I didn't know there were fake Mecool m8s sold

I will update this thread if I find an awnser, in case of some people have the same issue than me

Best regards
Reply
#4
Hmm....fake!
This isn't exactly a fake one but maybe it 's from another factory with other hardware!
This is how the system works!
Sometimes same tv boxes have different hardware from the same others !
That's why a stock firmware of the first don't match with some of the rest!
Wellcome to the ''magical world of tv boxes"" !!!
Regards!
Reply
#5
What a wonderful world lol
I sent them a message, I hope they will find the solution, but by any chance, do you have some other firmware (except the one on freaktab and the one I found on ATVxperience) ?

Thank you for your help, I'll be back if I have news, I just hope this box isn't dead and I could offer it for Christmas Sad

Best regards

Edit : Everything is fixed now thanks to someone from Freaktab who gave me this link : https://forum.freaktab.com/forum/tv-play...erformance

Thank you again !
Reply
#6
That's why i don't prefer flashing firmware via sd method!
I don't know which was the firmware . img version but here is the one i know .....
http://geekbuying.mediafire.com/file/uj4....V0619.img
Now if that is not the correct one , maybe there is and another way by testing other similiar firmwares until someone do the job!
But not before you can take the answer from the Gearbest !
If they have something it will be the right one!
Good luck!
Reply
#7
I fixed the issue (I updated the post above)

I just have an issue with DRM which aren't recognize by a Tv app but the box works now

Thank you again Smile
Reply
#8
I'm glad you did it!
These days came up a netflix issue in all these tv boxes!
So if you mean that app , need patience for an upcoming patch(?)
Regards
Reply
#9
In fact it's not for Netflix, but for a French TV app (My Canal and also Molotov TV), they use the Widevine 3's DRM so normally everything should be okay, but I see a message "Error DRM The DRM agent of my device has problems, MyCanal can't communicate with it" (It's in french so I have translated)

But on DRM Info, I have Widevine 1 and even this app shows Windevine 1

By the way for Netflix there is a solution name BurnKeyTools to make our Device a Windevine 1 device, I didn't try Netflix since I don't have a Netflix account anymore and the smart Tv has already Netflix, but I could See Windevine 1 for DRM info (but it's the only DRM I have)
Reply
#10
Indeed there is a solution name BurnKeyTools but it's not working now because netflix put them out again!
Now for your issue maybe try older versions of the app you want to see if there is any difference!
Regards
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
TV Box News