Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
M8s w Miracast problem
#1
I just bought 5 days ago the mecool m8s w and it cannot seems to work the miracast. I have tried 5 different phones (2 motorolas 2 samsungs and 1 lg) and when they connect with miracast it does not show anything on the tv box.
Reply
#2
Go on settings and finds apps
Choose Miracast and erase all data
Try again from the beginning to see if there is any difference!
Good luck!
Reply
#3
(12-12-2018, 04:52 PM)gatos814 Wrote: Go on settings and finds apps
Choose Miracast and erase all data
Try again from the beginning to see if there is any difference!
Good luck!

I've done that but nothing. The same problem. And another thing that I noticed was that on moto g3 is that every time that I try to connect it disconnects to the wifi. Only the moto g3 though...thank for the reply!
Reply
#4
Try to see if there is any update to fix your issues!
Regards
Reply
#5
(12-12-2018, 10:29 PM)gatos814 Wrote: Try to see if there is any update to fix your issues!
Regards

I 've tried everything. There are no new updates nor in the playstore nor in the settings. Thank you for the replies!
Reply
#6
I didn't mean just that....!
I was saying .... you to go in the settings and check your version and after that , look in the internet for a newer version(if there is one!)
Regards
Reply
#7
I have the latest update. I run out of ideas!
Reply
#8
Hmm....
What can i say.....!
These tv boxes have a lot of these issues!
Regards
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
TV Box News