Thread Rating:
  • 1 Vote(s) - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Nexbox A95x
#1
Have 3 of these boxes all seem to suffer with no connection on wireless...have a perfect connection to my router but nothing works right will play with over next few days.....works perfectly when using a lan cable...any1 else having any issues??
Reply
#2
can anyone help with this issue?
Reply
#3
Try rebooting your router.
Reply
#4
Lightbulb 
(12-28-2016, 09:19 PM)shank Wrote: "Have 3 of these boxes all seem to suffer with no connection on wireless...have a perfect connection to my router but nothing works right will play with over next few days.....works perfectly when using a lan cable...any1 else having any issues??"

Hello "Shank", I have read your post above and trying to help. Here is my answer: When I started there are 5 options across the "Top" to complete setup. (1)Language, (2)Scale, (3)Network, (4)Interface, (5)Success. If you have done these 5 things and selected (Next) on all five; you're connected to your WI-FI. That has been my experience.  Now, if you missed this for some reason you'll have to configure the "old" Android box way. 
I purchased two of these boxes then read what I thought was your horror story. They arrived yesterday and was left on the porch in the cold, I allowed them to reach room temperature and configured one (Wirelessly) last night. This is how I can report what I've experienced above. I hope to give a full review on these in later posts. However, my early report is after configuration of one, I left it running from midnight until 5:30 a.m. this morning, it hasn't missed a beat. Good Luck!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
TVBoxNews.com